When we moved to Eastern Washington, the thought was to put an observatory in the yard of wherever our home turned out to be. However, I found there was nearly as much light pollution in our new location as there was at our previous home over on the Seattle side of the Cascades. So, what to do?

I started in 2013 looking for a spot to build a little observatory and maybe a cabin if the place was far from home. I found some pretty good spots but as I’d close in on making a decision, I found lots of little issues that would turn me off. I’ll list a few:

  • Distance from home: After looking at lots of properties, I decided to limit my search to those within a 1 hour drive to fit my lifestyle.
  • Elevation: I found there are inversion layers that often cover this area, and the layers are often quite low. As such there are times when the night is clear if you can get above the layers of fog/cloud. A few thousand feet seems to be enough.
  • Access: Several properties looked great, but getting to/from them was difficult and/or hazardous. Difficult I can deal with. A thousand foot drop off a snow covered narrow dirt road….Nope!
  • Snakes: Some properties I found were in areas with LOTs of rattlers. Not what I want to deal with.
  • Area Growth: Is the area going to change soon? More houses, power lines, higher taxes, etc.

Just a few of the things you’ll be thinking about if you decide to build an observatory. I can almost guarantee your decision will end up like like mine….. a raging bundle of competing compromises.


So, Where did I end up: I found a property 35 minutes from home, up on a bluff East of the Columbia river. Undeveloped land at 4200 ft, with nothing but sagebrush. No power, no water… no utilities at all. About 1.5 miles of rough, barely maintained dirt road off the highway. Because the road isn’t plowed, getting back to the property in the winter is very difficult (the snow’s been light this year so I might be able to make it…. may I’ll try at the new moon).

Here’s a couple pictures of the land and the night sky from there:

A pan (almost 360 deg), Looking SE over the heads of wife and friend.


Looking SSE. This is 15 or 20 sec exposure, so the sky looks lighter. The town is approximately 30mi to the SW. Light pollution is actually worse to the West (about 30 deg up), but it doesn’t bother me much as I almost always work up the East side to the Meridian with my EQ mount.


So that’s that!  Now to start working on building the observatory.



With the land purchased, corners found, building site location set, the process of building an observatory and 2nd observing platform begins:

First, we had to have a “driveway” cut in up to the observatory location.


Getting the foundation for pier I (which is steel) done, and pier II is ready for concrete.


My boss feelin’ the power of the ‘crete.


Trying to keep snow melt out from under and away from pier foundation.


First (main) platform done:


Framing is started:


Getting near done with the major work


It really does roll easy.  The jacks push up the 2×6’s with the steel channel on top, lifting the roof.  When closed and lowered the roof seals tight to keep dust out.


The Rails.


Close to done and painted.


And a mount & scope are in the building.


I had a TuffShed put up there so I’d have a place store tools, and keep warm over a long night.


What it typically looks like now:


It’s always changing….. bit by bit.  If you have questions, leave a comment.




I went to go check on this blog to be sure things were Okay so I could show a friend how I built my Observatory.  Aaaack!!  This blog wouldn’t even open.  After much anger, angst, and work, I was able to partially restore it.  However I lost several posts…..  and I have no record of them other than my memory and some photos that were posted there.

I will have to re-write the posts.  I’ll get it done this week I hope.

Sorry ’bout that,



I often read in Astrophotography forums about trouble with guiding in DEC.   Folks put in the time to get a great polar alignment and even though only very small adjustments need to be made, the guider seems to have troubles…  non-response, then overshoot,  periodic corrections that seem to come too late and allow too much drift.  I’m not going to try and discuss all the possibilities, but rather the most likely causes of  the trouble.

First off,  guiding in DEC is a little different from what happens in the RA axis….  With the mount/scope properly polar aligned, there should be very little motion of the guide star in DEC.  There is no steady constant motion like there is in RA. Of course there is some steady drift in DEC, but it is very small and slow.  This can actually makes corrections difficult due to the effects of static friction and backlash.

When guiding in RA, we balance the load so the gears that are driving the axis are always lightly loaded in one direction.  And since the RA axis is always moving to keep up with the sky, this means the friction effects are pretty steady and as such the  load on the gears is very even.  However, the DEC axis doesn’t  have this advantage.  It may need to be moved slightly one way, then the other.  This brings backlash into play, and varying amounts of friction since moving and static friction coefficients are significantly different and may also vary depending on direction of rotation.

Let’s talk about backlash a little more.  For this discussion I’d like to break it into two terms, Clearance and Preload. Clearance is the usual way we think of backlash.  Gently rock the axis back and forth and you’ll feel the knock knock of the gears moving through the tooth clearance.   However, there is more to it.  When a servo or stepper motor tries to move the axis, it turns and first takes up the basic tooth clearance.  Then, because the axis is not frictionless, as the motor turns some more, the axis doesn’t turn immediately, but the little gears all load up like little springs until enough force is generated to overcome the static friction and move the axis.  We’ll call this wind-up the motor preload.

Manuals typically don’t address balance for the DEC axis except to balance the load (to ensure the motors aren’t overloaded).  So for guiding, there are some things that make guiding the RA direction easier than DEC.

  1. The RA axis is always moving (darn slow, but it’s moving), the DEC is not.  When surfaces are in the process of  sliding (like gear teeth), the friction is is much less than it is at the moment when it starts to slide.   This difference in friction is big enough that engineers divide computations into startup and running values, and the friction coefficients are completely separate (static and sliding).  Since the DEC axis often static, when forced to move the axis will have to overcome static friction and make the transition to sliding.  This makes the forces involved unstable.
  2. Because the RA axis gears are always biased/loaded in one direction, there is no backlash. This means that guiding corrections take effect immediately.  The gears don’t have to take up any slack, or dead band in the drive.
  3. Additionally, whenever the drive is starts to move an axis from rest, or change of direction, the gears will have to load up or become preloaded enough to cause motion.  This is kind of like backlash, but accounts for flexure (strain) in the mount and drive parts, which are to some extent variable in relation to the friction in the assembly, the load on the mount, and imposed balance.

In some ways, guiding in DEC is more difficult to control than RA.


So, what can we do:

If you’re seeing some erratic behavior in DEC, my first suggestion is adjust the scope balance in DEC to be either a little tail or front heavy.  This should at least keep the DEC biased slightly in one direction so problems due to backlash are minimized.

If problems are still present, try adjusting the DEC guiding parameters in your software to see  if you may be over or under correcting with each pulse.

Beyond that, I’d suggest looking at lots of data.  I always log my guide data, and if I’m not happy with how my images look with regard to tracking,  the guide logs is where I look.   There are several programs available that can present your guide log data in graphical form.  PEAS, PecPrep, and PemPro, are a few.   However I don’t know if they all will display DEC guiding graphs.  I use PEAS, and I know it can do it, but I don’t know about the others.  If necessary it’s pretty easy to converted the guide logs into comma separated variable format and graphed the data in Excel.  Anyway, looking at the data should give you some hints whether the problem can be addressed by adjusting guide settings or if  other technique or adjustment is needed.



In mid 2008, I purchased a new CGE to set up as a semi-permanent mount on my backyard pier.  I’ve now had about a year and a half of working with the mount and thought I’d list some things I learned about the mount and note some of my likes, dislikes, experiences, and preferences.  At the outset I’ll say the CGE is a fine solidly built mount and overall I’m pleased with it, but you know, there’s always “more better”.  Please feel free to add your own thoughts about CGE mounts that may help others with a problem or purchase decision.

The basics:

  • The CGE is a well built heavy mount, with good payload capacity.  Celestron lists the capacity at 65 lbs, although you’d want to be less than that for imaging.
  • The mount is heavy, but it breaks down into three main components  (the tripod, the electronics pier, and the equatorial head) and several little pieces (counterweight shaft , weight, cables, screws, knobs, & wrenches).  The head an tripod are roughly 40 lbs each.
  • Check the Celestron website for all the details on the mount and hand control  software features.

A few things I read about, but didn’t really appreciate until I’d owned the mount for a while:

  • I said the mount was heavy.  When I bought the CGE, I had in mind that I normally leave it permanently mounted on my pier, but that I could take it to remote sites without too much trouble.  The reality is that I found the CGE to be too much for me to tear down, pack up, setup, et. al. for a quick trip to a dark sky site.  It can be done, but it’s painful (at least for me).  I ended up buying a more portable mount for using remote.
  • The CGE does not track past the meridian more than a few degrees.  This hasn’t been a big hindrance, but there are times when it would be nice to have a mount that could track about an hour past.


  • The tripod of the CGE has a couple weaknesses.  1) The leg extension locking screws have thread inserts that can come loose.  If the problem occurs, it should be pretty easy to fix by installing new thread inserts with new locktight.  2) The leg spreader attachment to the leg brackets can break.  Always inspect every time you set up.
  • This isn’t much of a problem, but the method of adjusting the azimuth is not precise.  It works easily enough, but it is difficult to make smooth small changes.  Some folks have modified the mounts to attach an adjustment mechanism, others have made special tools with long handles to provide leverage to allow smoother adjustment.
  • Although I have not had trouble with this, there has been a lot of discussion about the RA and DEC cables and their somewhat feeble connection to the equatorial head.   Note that if you have to replace these cables, they are shielded cat 5 cables, and the shield is used as part of the circuit.  Do some research in the Yahoo and Cloudy Nights forums to find suggested sources of good ones.    You can find lots of discussion on the cables and even kits to modify the connections.
  • The servo motor gears.  With  my specific mount the RA servomotor was not smooth enough to allow good guiding.  The vibration of the servomotor was easily seen in the guide logs.  If your guide log graphs look something like the readings below (these are from my mount before and after doing modifications),  and if you’re seeing some elongation in your images, you may want to investigate further.   You can find information about it in the CGE Yahoo news groups.  I’ve posted my experiences with it, and Mike Dodd has written a instruction sheet on how to change the gears in the servomotor to improve the performance.  If you’d like more detailed information about my experience with it, just drop an email or leave a comment and I’ll try to answer any questions.  (Note: I made up a spreadsheet showing the servomotor gear ratios, motor and worm speed, etc.  If you’re interested it can be downloaded here: CGE Ratios Excel Sheet)


A couple last notes:

  • Mounting on a Pier:  It is pretty easy to mount a CGE on a pier.  The pier adaptor is a piece that fits into the bottom of the electronics can be purchased or can be easily made.  I ended up buying an adaptor from Durango Skies, but the part is apparently no longer available.  This adaptor I got was/is actually the same piece (replacement part I guess) as the plate that fits into the top of the electronics pier.  Of course this adaptor fits the electronics pier perfectly, and it has a large diameter (about 1″) hole in the center, so fastening it firmly to the base pier is a snap.  If you make your own, the dimensions of an adaptor that will fit inside the pier are:  5.5″ diameter round by 1″ thick plate.  Three 3/8-16 UNC by 1″ deep holes are drilled and tapped on the circumference for the electronics pier attachment bolts.  The holes are equally spaced (120 deg) on the circumference and in the center of the 1″ plate thickness.   The method of fastening the plate to your pier would be at your discretion.
  • I bought the Polar Alignment Scope when I bought my mount.  On the CGE, the PAS is typically not left on all the time, as it may interfere with the DEC cable.  It has a single screw and a recessed seat to help it sit in exactly the same spot each time.  I was pleasantly surprised how well the PAS works and how repeatable it is at each assembly.   Using the PAS during the mount set up and one iteration of the “All Star” polar alignment routine should get you an alignment easily good enough for long exposure, guided astrophotography.
  • I bought a set of knobs from ADM to replace the 3/8″x16 screws that attach the electronics pier and the altitude locking screws.  I didn’t really like the knobs in the upper pier attachment positions.  They stick out enough that it’s really easy to catch cables and whatnot.  The altitude locking ones are great, and I still use the knobs on the lower pier attachment points, but not the upper ones.  YMMV.
  • In working with auto guiding for this and other mounts, I’ve built some optocoupler circuits to ensure there will be no ground loops through the autoguide port.  In doing searches to be sure I understood what the CGE A/G circuits were, I came across a set of schematics for the mount in the Files section of the Yahoo CGE news group.  A fellow had made up the schematics from analyzing his own mount (he also posts an appropriate disclaimer).  I’m noting these schematics here simply because I found them useful on a couple of occasions and others may too.

Please comment if you see errors here or if you have additions that should be made to this post.  I’ve probably missed some important points and will add to this post in the future as needed.